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Abstract 
Before Financial Aid can be packaged and awarded to students, it is necessary to complete a few setup tasks. These 
tasks will be covered in detail in this document and include the following: 

• Populating the Award Reference List 

• Defining Academic Years 

• Defining Financial Aid Years 

• Defining Financial Aid Calendar 

• Defining Budget Costs 

• Establishing Award Sequences 

• Setting Up Lenders 

• Custom ISIR Import 
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Disclaimer 
 

Three Rivers Systems, Inc. makes no representation or 
warranties with respect to the contents or use of this guide. 
Further, Three Rivers Systems, Inc. reserves the right to revise 
this guide and make changes to its contents at any time 
without obligation to notify any person or entity of such 
revisions or changes. 
In no event will Three Rivers Systems, Inc. be liable to buyer or 
any other party for any damages, including any lost profits, lost 
savings, or other special incidental or consequential damages 
arising out of the use of or inability to use such product, even if 
Three Rivers Systems, Inc. has been advised of the possibility 
of such damages, or for any claim by any other party. 
 
© 2007 Three Rivers Systems, Inc. All rights reserved. All 
company and product names included in this site may be 
trademarks or registered trademarks of their respective 
companies. The information contained in these pages is 
subject to change at any time without prior notice. 
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Overview of Financial Aid Setup  
Before Financial Aid can be packaged and awarded to students, it is necessary 
to complete several setup tasks. These tasks are listed below in the 
recommended order of completion. Each task has detailed step-by-step 
instructions on the following pages. 

1. CAMS Enterprise uses the Amounts Billed for Qualified Tuition and 
Related Expenses method of reporting. The 1098T forms will have box 2 
filled in. 

Note: If you use the Payments Received for Qualified Tuition and Related Expenses 
method you must change your reporting method to Amounts Billed for Qualified Tuition 
and Related Expenses. You will need to submit a written submission to the IRS at least 
three months before the due date of the returns for the year of the change.  

2. Enter all awards, (regardless of whether they are loans, grants, or 
scholarships) into the TransDoc Reference table located in CAMS 
Manager >Lookup Table Options >Table Maintenance >Reference 
Tables. Each award should be a separate TransDoc that includes the 
award name and description, account and opposing account numbers, 
etc., and if applicable, 1098T related. 

3. Use the Financial Aid Lookup Tables graphic to guide you in the 
population of Financial Aid lookup tables located in CAMS Manager 
>Lookup Table Options >Table Maintenance. You will want to be sure 
these values are supplied prior to any other setup tasks.  

4. Populate the Award Reference table in Financial Aid >Setup >Award 
Reference. Once all awards have been added, be sure to click 
Generate. This generates SSI files, which cause the awards to display in 
the Award Type drop-down list, which is necessary to assign awards. 

5. Define Academic Years in Financial Aid > Setup >Yearly Setup > 
Acad Year. Academic years are the foundation for the financial aid 
calendar.  

6. Define Financial Aid Years for each academic year in Financial Aid 
>Setup >Yearly Setup >FinAid Year. You may set up as many financial 
aid years for each academic year as desired. 

7. Define the Distribution Calendar for each financial aid year in Financial 
Aid >Setup >Yearly Setup >FinAid Year. You may set up as many 
distribution calendars for each financial aid year as desired. 

8. Define Budget Costs for a particular financial aid year in Financial Aid 
>Setup >Yearly Setup >Budget Costs. These must be set up so that a 
Total Cost of Attendance can be determined for students. 

9. Optional - Establish Award Sequences in Financial Aid >Setup >Award 
Sequences. This step is optional but it is necessary to have if you plan 
to apply groups of awards to students. 

Note: If desired, you may define Award Properties specifically for particular financial aid 
years in Financial Aid >Setup >Yearly Setup >Award Properties. Award properties 
include the lifetime and yearly maximums, as well as the load amount (Full-time, Half-
Time, etc.). Unless otherwise noted, this information is used for reference only, and does 
not affect functionality within CAMS. 
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Financial Aid Setup 
Populating Award Reference List 

Before any other financial aid setup tasks are completed, it is imperative that you 
populate the Award Reference List. Awards can be restricted by Department or 
by GPA Group. You can also define a default amount for an award which 
typically is awarded in the same amount each time. However, before you can 
populate this list, you must ensure that the coordinating awards exist in the 
TransDoc reference table in the CAMS Manager Module. Any fields populated in 
the TransDoc table will automatically be populated in the corresponding fields in 
the Award Reference Entry window. These become the default values that 
display in the student award ledger. You may overwrite the default values in the 
student award ledger if desired. 

Step-by-Step: Populate the Award Reference Table 
1. From CAMS Enterprise Home page, click Financial Aid >Setup >Award 

Reference. The Award Reference List window opens. 

 
Figure 1: Award Reference window 

2. Right-click on the data grid to add an award, or double-click to modify. The 
Award Reference Entry window displays. 
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Figure 2: Award Reference Entry window 

3. Select the Award Type from the drop-down list. This list displays award 
types from the TransDoc reference table in CAMS Manager. 

4. Select the award Category (FINAwardCategory) from the drop-down list. 

5. If not automatically populated from the TransDoc table, enter a Description 
for the award. This description displays on the student billing statements.  

6. Enter the Distribution Pct (percent). Typically this is 100% but if the award 
is a loan there might be a finance fee and this amount could be whatever the 
difference is, so that the finance fee is deducted from the total award 
amount. 

7. Select the Default Credit Status (FIN AID Credit Status) and the Default 
Trans Status (FINAID Status) from the respective drop-down lists if your 
institution requires this information. 

8. Select User Defined codes (FINAID Code 1 & 2), if any, from the drop-down 
lists.  

9. Select Yes or No in the following fields: 

• Show on Statement – This must be set to Yes in order for the 
award to display on student billing statements. If marked to No, the 
award would not display on a student bill statement even if Show 
Pending Aid is selected as billing statement criteria. 

• Is Award a Loan – This differentiates awards that are loans and 
may have finance fees deducted from the total amount distributed.  

• Is Award Active – This must be set to Yes in order for the award to 
display for selection when applying awards to the students. 

• Need Based – If the award is set to Yes, then it will be included in 
remaining need calculations. 

10. Enter the Life Time Maximum amount. This amount is for reference only 
and does not drive additional functionality.  
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11. Enter the EDE/PowerFAIDS Fund Code if this award can be imported 
through EDE (Electronic Data Exchange) or PowerFAIDS. This must be 
present in order for the awards to be imported into CAMS as Fund Code is 
used to match awards between the two systems. 

12. Select Dollars or Cents for the Award Rounding preference. Awards will be 
rounded to the nearest Dollar or Cent depending on this selection. 

13. If there is a certain number of students who can receive the award enter that 
number in the Default # Slots field. 

14. Enter a Department, if required.  

Note: This field is used for departmental security. If a department is entered in this field 
then only those users who belong to this department will be allowed to add or modify this 
award. If this field is left blank then anyone with permissions to award financial aid will be 
able to apply this award to a student. 

15. Select Include Remaining Need if this award is non-need based but should 
be included in calculating the student’s remaining need. 

16. If you wish to restrict awards by GPA Group, complete the steps on the next 
page. 

17. Enter notes as desired. The Note field is used to remark about the specific 
award and can be pulled into various reports from Financial Aid BYOR and 
Award Letters. Such uses might include award renewal requirements (i.e. 
GPA, Student Load, College level, etc.). 

18. Click Add to save this award to the list, or Cancel to exit without saving. 
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Restrict Awards to GPA Groups 
You may restrict certain awards to a particular GPA group. For example, 
students in an undergraduate program may not be eligible for awards reserved 
for Masters program students. If the GPA Grouping field in the student’s Status 
record (Registration >Academic >Status) for the awarded term is blank then the 
all awards will be available for awarding, even if the award is limited to certain 
GPA Groups. If a GPA Grouping value is selected in the Status record, then the 
student will only be eligible to receive awards which have that same GPA 
Grouping value defined in the Award Reference table. 

Step-By-Step: Assign A GPA Group To An Award 
1. From the Award Reference Entry window, right-click in the Restrict Award 

to the following GPA Groups data grid. A blank GPA restriction window 
opens. 

2. Select the GPA Group that is allowed to receive the award. 

3. Click Add to select the GPA Group and return to the data grid or Cancel to 
exit without saving. 

Note:  More than one GPA Group can be assigned to receive the award. 

 
Figure 3: Award GPA Group 
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Default Award Amounts 
Award amounts may be based on the number of credits a student is registered 
for. CAMS Enterprise can set default amounts based on the credits. Amounts are 
determined by the closest credit that is equal to or below the student’s actual 
credits. For example, there are default award amounts for credits of 7 and 10. If 
the student has registered for 9 credits the award will be equal to the 7 credit 
amount. If the Auto Adjust Financial Awards field is checked in the CAMS 
Manager >Configuration >Financial Aid tab, awards will be automatically 
adjusted based on the amounts defined if the student's load changes within the 
Maximum number of days to adjust from term start date, which is also set in 
the Financial Aid configuration tab. Awards with no default award amount will not 
be automatically adjusted. 

Step-By-Step: Add Default Award Amounts 
1. Highlight the award in the Award Reference List then right click in the 

Default Award Amount data grid. 

 
Figure 4: Default Award Amount Data Grid 

2. The Default Award Amounts window opens. The highlighted award is 
displayed. 

3. Enter the Term for which the default amount will be effective.  

4. Enter the number of Credits and the Amount that should be awarded 
for that number of credits. 

5. Click Update to save the Award Amount or Cancel to return to the 
Award Reference Entry window without saving. 

6. Repeat until all default award amounts for the specified term have been 
applied to the award. 
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Generate Award SSI Files 
Click Generate to generate SSI files (which allows awards to display in the 
Award Type drop-down list) when you add awards to the award reference table 
or modify the name of an award. 

Defining Academic Years 
Now that the Award Reference List is populated, it is necessary to define 
academic years. Once academic years are defined, you can then define financial 
aid years within each academic year.  

Step-by-Step: Define the Academic Year 
1. From CAMS Enterprise Home page, click Financial Aid >Setup >Yearly 

Setup to open the Financial Aid Yearly Setup window. The Acad Year tab 
displays. 

 
Figure 5: Academic Year Tab 

2. Right-click on the data grid to add a new academic year. The Academic 
Year Detail window displays. 

 
Figure 6: Academic Year Detail window 

3. Enter the appropriate Academic Year span, then select from the drop-down 
calendars or type the Starting Date and Ending Date. The Number of Months 
populates automatically based on the dates selected. 

4. Click Add to save this information, or Cancel to exit without saving.  

Note:  Academic years may only be deleted (highlight the appropriate year, and then click 
Delete) if they have NOT been used in a status record.   
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Defining Financial Aid Years 
You may establish as many financial aid years for each academic year as 
needed. For example, you could have one financial aid year with two distribution 
dates for awards, once for fall, and once for spring. If you had students on a 
trimester schedule, as well as students on a semester schedule, you would have 
one of the financial aid years with awards distributed across two terms, and the 
other financial aid year with awards distributed across three terms.  

You will apply the appropriate financial aid year to the student in financial aid 
status or when packaging awards. Once you have financial aid years created, 
you can then set up the award distribution calendar. 

Step-by-Step: Define the Financial Aid Year 
1. From the Financial Aid Yearly Setup window, highlight the appropriate 

academic year, then click the FinAid Year tab. 

 
Figure 7: Financial Aid Year Tab 

2. Right-click on the Financial Aid Year data grid to add a new financial aid 
year. The Financial Aid Detail window displays. 

 
Figure 8: Financial Aid Detail window 

3. Enter the appropriate Financial Aid Year description, then select from the 
drop-down calendars or type the Starting Date and Ending Date. 

4. Click Add to save this information, or Cancel to exit without saving. 

Note: This procedure may be repeated as many times necessary for each academic year.  

Financial Aid years may only be deleted (highlight the appropriate year, and then click 
Delete) if they have NOT been used in a status record.  
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Defining Financial Aid Calendar 
Once the financial aid years are defined, you must set up the distribution 
schedule for each financial aid year. For example, a Pell Grant might be 
distributed over two terms, 50% each term. 

Step-by-Step: Define the Financial Aid Calendar 
1. From the FinAid Year tab, highlight the appropriate financial aid year.  

 
Figure 9: Financial Aid Year Tab 

2. Right-click on the Financial Aid Calendar data grid. The Financial Aid 
Calendar Detail window displays. 

 
Figure 10: Financial Aid Calendar Detail 

3. Enter the Distribution Term. 

4. Supply the Distribution Date. This entry serves as a default distribution 
date. This can be modified as necessary in the award detail screen or during 
transfer and distribution processes. 

5. Enter the Distribution Percent. This percentage is used to calculate the 
award amount to be applied for the given term. For example, if your financial 
aid year is comprised of two terms (Fall and Spring), each with a distribution 
of 50%, then a $1000 award for the selected Financial Aid year would result 
in distribution of $500 for the Fall term and $500 for the Spring term. 

6. Click Add to save information or Cancel to exit without saving. 

 



 CAMS Enterprise – Financial Aid Setup 

Page 13 of 24 

Defining Budget Costs 
After defining the Academic Calendar Year, and the Financial Aid year, you will 
define budget costs based on that Academic Calendar year and Financial Aid 
year. The budget costs help the Financial Aid department determine the amount 
of aid needed. These budget costs will reflect the average amount that a student 
in a specified program may be charged. Before budget costs can be applied, the 
CAMS Manager must set up the Direct Cost Types in the FINAID Direct Costs 
glossary table. And set up budget values in the FinBudgetLabels table. Values 
for this table may include, but are not limited to, tuition, housing, fees, books, 
loan fees, etc. 

Step-by-Step: Define Budget Costs 
1. From the Academic Year window, highlight the appropriate Academic Year, 

then click the FinAid Year tab. Highlight the appropriate financial aid year, 
then click the Budget Costs tab. The Yearly Costs window displays.     

 
Figure 11: Yearly Cost window 

2. The selected Academic Year and FinAid Year display. Select the appropriate 
Direct Cost Type (FINAID Direct Costs) from the drop-down list. Any budget 
costs associated with this direct cost type for the selected Academic and 
FinAid Years display in the list. 

3. To add a budget cost, right-click in the data grid. The Budget Costs detail 
entry window displays. 

 
Figure 12: Budget Cost Detail 

4. Select the appropriate Cost Item (FIN Budget Labels) from the drop-down 
list, then enter the dollar amount of the item. 

5. Click OK to save this information, or Cancel to exit without saving. 
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Defining Award Properties 
Once the academic years, financial aid years, and the distribution schedules are 
set up, you may define Award Properties if desired. Awarding in Financial Aid is 
not dependent on setting up the properties. This information is used for reference 
only, and does not affect functionality within CAMS. The values entered in the 
Yearly Max field will be used in the Summary by Award Type report.  

Step-by Step:  Define Award Properties 
1. From the Academic Year window, highlight the appropriate Academic 

Year, then click the FinAid Year tab. Highlight the appropriate financial 
aid year, and then click the Award Properties tab. The Award Property 
list displays. If no awards display in the data grid, click Load to load all 
awards listed in the Award Reference List.  

2. Double-click the award for which you want to set properties.  

 
Figure 13: Award Properties Detail Entry 

3. Enter the appropriate amounts for the Life Time Max, Yearly Max, Full-
Time, Half-Time, Part-Time, Less Than P/T amounts, and Slots. 

• Yearly Max – If there is an amount in this field then an alert dialog 
box displays when manually assigning the award to a student and 
the total amount exceeds the Yearly Max. For example, if four 
students have been given an award that has a Yearly Max of $4000 
and each receives $1000, then when the fifth student is given this 
award the alert will display that $4000 of the Yearly Max of $4000 
has been reached. There will be an option to cancel the awarding or 
continue. This field is also used to populate the Yearly Max column 
in Financial Aid >Report >BYOR >Financial Aid Summary by Award 
Type report.  

• Slots – If there is a certain number of students who can receive the 
award enter that number here. When the number of slots has been 
exceeded an alert dialog box displays alerting the user that they are 
exceeding the number of slots. There will be an option to cancel the 
awarding or continue. 

4. Click Update to save this information, or Cancel to exit without saving. 
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Setting up Budget Rules 
Financial Aid Budget (Cost of Attendance) rules can be automatically assigned to 
a student during the EDE ISIR import or EDE Award Import. As part of the import 
process, CAMS will apply any of the rules that have been previously defined. The 
actual budgets are defined in Financial Aid Yearly Setup, Budget Costs. Prior to 
defining budget rules, it will be necessary to setup Academic and Financial Aid 
Years, and Direct Cost Type. 

Step-by Step:  Define Budget Rules 
1. From the CAMS Enterprise Home page, open the Budget Rules 

window by clicking Financial Aid >Setup >Budget Rules. 

 
Figure 14: Budget Rules Window 

2. Right click in the data grid to add a new rule (double click existing record 
to view details of entry). 
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Figure 15: Budget Rules Setup Detail 

3. Select Academic Year and a correlating Financial Aid Year. 

4. Set the Direct Cost Type. This is the value that will be assigned to 
students meeting the defined criteria. 

5. Continue by setting the conditions that apply to the group of students you 
wish to include 

a. Student GPA Group 

b. ISIR Fields 

c. Custom ISIR Fields 

6. Click Add to save record. 

7. Before leaving this window, you will need to test the rule that was just 
created. To do this, select the rule by highlighting it. 

 
Figure 16: Budget Rules Test 
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8. Find a student that fits the criteria defined in the rule. 

9. Click Test to run the rule against the selected student record. If the rule 
is successful, a value will be inserted in the Direct Cost Type field 
(labeled in red). If the field is blank, the student did not meet the criteria. 
If incorrect syntax has been entered in the rule (typed in the free form 
fields), an error indicating such will be displayed. 

 Establishing Award Sequences 
Award sequences are established to group awards that are commonly awarded 
together. For example, there may be two or three different state funded awards 
available to students residing within that state. During packaging of a student’s 
awards, you can simply load an appropriate award sequence instead of adding 
each award individually. Setting up award sequences is a two-part process. First 
you must establish the sequence group, and then you will add awards to that 
group. Note that all awards within the sequence are applied at the same 
time, not in any particular order. 

Step-by-Step: Establish Sequence Groups 
1. From CAMS Enterprise Home page, click Financial Aid >Setup >Award 

Sequences. The Sequence Groups List window opens. 

 
Figure 17: Sequence Groups List window 

2. Right-click in the data grid to open the Sequence Groups Entry window. 

 
Figure 18: Sequence Groups Entry window 

3. Select the appropriate direct cost type and coordinating student load from the 
drop-down lists. 

4. Click Add to save this information, or Cancel to exit without saving. 
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Step-by-Step: Link Awards to Sequence Groups 
1. From the Sequence Groups list window, highlight the appropriate Direct Cost 

Type and Student Load, then click the Awards tab. The Sequence Awards 
list window opens. Any awards linked to this direct cost display in the list.  

2. To link another award, right-click in the data grid to open the entry window. 

 
Figure 19: Selected Group 

3. Select the appropriate Award Type from the drop-down list. 

4. Select the appropriate Award Status and Credit Status from the drop down 
lists.  

5. If your institution uses the user defined Code 1 and Code 2 fields, select 
those values. 

6. Click Add to save this information or Cancel to exit without saving. 

Setting Up Lenders 
Your institution may wish to track the lenders providing Financial Aid funds. 

Step-by-Step: Set Up Lenders 
1. From CAMS Enterprise Home page, click Financial Aid >Setup >Lenders. 

The Financial Aid Lenders List window opens. 

 
Figure 20: Lenders window 

2. Right-click in the data grid to open the Lender Information detail window. 
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Figure 21: Lenders Detail window 

3. Enter the Lender Name and Lender Code, then enter the appropriate 
address and phone number information. If the lender has a web page, enter 
that address into the Home Page field.  

4. Press Add to save this information, or Cancel to exit without saving. 
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ISIR Import Setup 
Importing ISIR data from EDE is detailed in the Financial Aid Processes 
document. By default CAMS Enterprise imports the first 205 positions of the 
import file. These equate to the fields on a student’s financial aid maintenance 
screen, ISIR tab pages 1 and 2. 

Note:  Custom ISIR Fields that are imported are displayed on the student’s Maintenance 
screen, ISIR tab, in the lower data grid.  

 
Figure 22: Student's ISIR Page 1 

 
Figure 23: Student's ISIR Page 2 

If additional fields need to be imported then any positions after 205 need to be 
designated in the Custom ISIR Import Setup form. 

Note:  For fields to be listed after 205 you must export those fields from EDE so they are 
available in the file. Then you must determine where each field starts and ends in the file 
to be able to set up the Custom ISIR import.  

Step-By-Step: Import Custom ISIR Fields  
1. From CAMS Enterprise Home page, click Tools >Import >Financial 

Aid >ISIR Custom Setup. The Custom ISIR Import Setup page 
displays. 
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Figure 24: Custom ISIR Import Setup window 

The first tab is the Default Layout tab and it is for reference only. It displays 
those fields that are imported using the first 205 positions. It does not display any 
data and cannot be modified. 

2. Click the Custom tab. The Custom Layout window displays. 

 
Figure 25: Custom ISIR Layout window 

In Figure 25, above, the example displays two additional fields were exported 
from EDE. The first field is one character in length and the second field is eight 
characters in length. 

3. Right click on the data grid to create a new import field or double click an 
existing entry to edit.  

 
Figure 26: Custom ISIR Field Import window 

4. Determine what position in the import file the desired field starts and 
what position it ends. The first custom imported field will start at position 
206. 

5. Enter the Start Position, which is where the field starts in the file. 

6. Enter the End Position, which is where the field ends in the file. 

7. Select the Field name. This field is populated from the 
FinISIRFieldName glossary table. 
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8. Select the Data Type. Available types are Date, Integer, Money, Real, 
and VarChar. 

9. Click Update or OK to save the record or Cancel to exit without 
changes. 

10. Add additional fields are necessary. 

Step-By-Step: Test Custom ISIR Import  
After the custom fields are created test the ISIR import. 

1. Click the Test Import tab. 

 
Figure 27: Test Import window 

2. Browse to the EDE ISIR import file. You must use a UNC path. Click 
Initiate. This may take a couple of minutes. 

 
Figure 28: Test Import After Initiate 

The top data grid displays those students who have match records in CAMS 
Enterprise and their ISIR data that will be imported. 
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3. To verify that the custom fields are importing correctly scroll to the right 
and check the last columns after the EnrolledGradProf field. These are 
the fields starting at position 206 in the data file. 

 
Figure 29: Custom ISIR fields 

4. Ensure that the data looks correct. If it does not look correct check that 
the start and end positions of each field are correct and then retest. 

5. Click Test Format Conversion. This will convert the fields to their 
selected data type to verify that they will import correctly. 

 
Figure 30: Test Format Conversion 

In Figure 30, the Finance Date field has been converted to a date format after 
clicking Test Format Conversion. If the field had displayed the word Null that 
would mean that it was not in the correct format for the data type selected. 

Additionally, fields with the word Null in them mean that there is nothing imported 
for that field. 
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